Package epydoc :: Module compat
[hide private]
[frames] | no frames]

Module compat

source code

Backwards compatibility with previous versions of Python.

This module provides backwards compatibility by defining several functions and classes that were not available in earlier versions of Python. Intented usage:

>>> from epydoc.compat import *

Currently, epydoc requires Python 2.3+.

Functions [hide private]
sorted(iterable, cmp=None, key=None, reverse=False) source code
reversed(iterable) source code